Announcement

Collapse
No announcement yet.

New member from Canberra Australia

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New member from Canberra Australia

    Morning Ya'll!

    Name is Jarrad > currently own 4 yr old female Rotti (Pepper) who get's called all sorts of names...sometimes Pepperoni! lol

    I am late 30s, grew up on an equestrian centre (dressage horses) and we always had a multiple dogs/cats/rabbits/kangaroos/birds > we sometimes took on injured animals from the local vet as well but really at heart I am a 'dog person'....while I love all animals, dogs are at the top of that list and then Rotti's top the breeds for me personally.

    Dogs the family or I have owned:
    Lots of Rotti's
    German Shep
    Kelpie
    Jack Russell
    Fox Terrier (we got the JR and FT after losing a few too many other animals to snake bites, after we got the yap yap's we stopped having issues!)

    I've been perusing a few sites lately in regards to dog vests/harnesses (amongst other things) and came across the site and figured I'd better join!

    Look forward to contributing to what looks like a great community!

    Peace
    Jarrad aka Pepperoni

  • #2
    Welcome to the forum!

    I totally relate to this!
    but really at heart I am a 'dog person'....while I love all animals, dogs are at the top of that list
    I've had dogs, cats, horses, chickens, ferrets, rabbits, guinea pigs, cows... but dogs will always be my favourite!

    Got any photos of Pepper? She sounds lovely.

    Comment


    • #3
      Originally posted by maddogdodge View Post
      Welcome to the forum!

      I totally relate to this!


      I've had dogs, cats, horses, chickens, ferrets, rabbits, guinea pigs, cows... but dogs will always be my favourite!

      Got any photos of Pepper? She sounds lovely.
      Hi MDD,

      Glad we can relate, I suspect most dog lovers are genuine animal lovers in general

      I certainly do have photo's > I've been struggling with the forum since joining as far as receiving a 403 error when trying to add pics. I can reply to other posts so am not sure why when I try to post pics it doesn't work...let me try once more (below is what I started typing yesterday)

      Attempt to add saved post with photos:

      Almost forgot the pics!
      Last edited by Pepperoni; 01-11-2016, 11:41 AM. Reason: trying to add pics

      Comment


      • #4
        Nup....can't add pics.

        As soon as I try to add a photo link/URL I get 403 error.
        After that, I continue to get the same error even if I remove links.
        If I close the page and reopen I can reply with text only (as proven above and in this post) but for some reason I can't add photo's at all

        Do I need to be a member for X amount of time, or have so many posts before I can add pics? *goes off to read the new members section again*

        Comment


        • #5
          Hi Pepperoni -
          photos - I love how we keep asking for photos to be added but then don't tell the newbies you can't link them with http:// (you can with https:// - go figure).

          It's about reducing spammers linking to porn sites - works quite well but stuffs up people like you. A couple more posts by you should fix it. Or you can try making an albumn here and uploading to that and linking those. Or load from computer instead of url. Maybe.

          So I'm thinking the closest thing to dressage - you can do with a dog - is dances with dogs. Tho not many rottis doing that, no reason why they couldn't. Not sure I'd want to try the weave between handlers legs unless handler very tall and rotti very short or rotti doesn't mind crawling...
          sigpic

          Comment


          • #6
            Argh....yes I sent a thread for help to mods and they explained the 10 post rule so all good......

            Comment


            • #7
              I had spent quite a lot of time on a post for this, including about 6-10 images via photo bucket (I don't really store pics on my PC) only to lose it all so I'll have to go back through my PB albums, download the images and then put them up from my PC I guess....

              Am I at 10 posts yet? haha trying not to just spam but then the only other post I replied to here was one that was very old and a little touchy subject LOL

              Comment


              • #8
                Duplicate
                Last edited by Pepperoni; 02-11-2016, 10:27 AM. Reason: duplicate

                Comment


                • #9
                  Ok lets try this again! Before I go too nuts does this one pic work yet?

                  It worked!

                  Ok So here is my Pepper on our trip home from the breeders
                  IMG_113847601470373_zpsczg2ak2x.jpg

                  Comment


                  • #10
                    Try another

                    IMG_113814339095594_zpskjixdfnf.jpg

                    Comment


                    • #11
                      Ok seem to have worked it out and downloaded a few pics

                      Now 3 yrs old in this pic (will be 4 this December)



                      And hanging out on the couch after hurting her foot (do you like the sock?) lol

                      Last edited by Pepperoni; 02-11-2016, 02:01 PM.

                      Comment


                      • #12
                        not sure why I keep getting duplicate posts sorry team!

                        Comment


                        • #13
                          Hmmm....not sure why the pics are showing as links rather than just the photo as per the other posts. I followed the same process.

                          Let me try a different way http://s652.photobucket.com/user/Cun...tml?sort=3&o=5

                          Wow my Intro thread is quickly turning into a technical issue thread!!!

                          Another issue I am finding: I start to type and add say the link above and go to hit POST.
                          I immediately get a screen which says 'wait 30 seconds before posting again' > only trouble is I didn't post it to begin with!
                          If I check the thread, the new post which I was going to submit has already been published!?!?! Weird.....I'm a member of a number of different forums and this is the first time I've seen such behaviour.

                          So I apologise for the duplicate threads but something odd is going on!
                          Last edited by Pepperoni; 02-11-2016, 02:09 PM. Reason: technical issues

                          Comment


                          • #14
                            Hmmm....not sure why the pics are showing as links rather than just the photo as per the other posts. I followed the same process.

                            Let me try a different way

                            Comment


                            • #15
                              We have photos Gorgeous dog!!

                              The forum has been playing up a bit lately unfortunately. The double post thing has been happening to everyone on and off :/ Hopefully it will be fixed sooner or later.

                              Comment

                              Working...
                              X