Announcement

Collapse
No announcement yet.

Forum makeover

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum makeover

    No doubt you've all noticed the massive change the forum has had! This is as much a surprise to me (The only moderator who seems to still come on here now days) as it is to all you guys.

    I dare say it's fixed our double post problem (haven't tested that fully myself yet though).

    I see we have finally got our LIKE button back!

    Hopefully it will fix the bugs the forum has had lately.

    There are a few things I'm still trying to figure out, so do bare with me on that.

    Other than that, I hope the few of you regulars who still come on here are doing well
    Last edited by maddogdodge; 07-01-2019, 12:20 AM.

  • #2
    Hey, i am just back from holidays and have seen peoples issues. I will spend some time over the next week getting this site back to a good standard.

    Please bare with me for the next few days when changes are made. It was a big task updating to the latest software as the old site was pretty outdated.

    Comment


    • #3
      Got your message MDD

      So far the Mod Page does not log me in - it stays on the log in page... so no mods for now - shh don't tell anyone.

      I apologise for being absent but the forum was getting very difficult to use.

      And the cookies do not seem to be working ie it didn't remember I had logged in and checked "remember me".

      Will be interesting to see what the future holds. Definitely needs attention from Morgan good to see him back in.
      sigpic

      Comment


      • #4
        and the post reply button doesn't have any text on it to say it's the post button. It's just a box next to "preview"
        sigpic

        Comment


        • #5
          Originally posted by Hyacinth View Post
          and the post reply button doesn't have any text on it to say it's the post button. It's just a box next to "preview"
          Hey there is going to be a few errors/bugs to weed out so please bare with me over the next few days.

          Comment


          • #6
            Originally posted by Hyacinth View Post
            and the post reply button doesn't have any text on it to say it's the post button. It's just a box next to "preview"
            Hi; This has been resolved. It was a styling issue

            Comment


            • #7
              Thanks Morgan, hopefully the update will make the forum a bit more user friendly

              Comment


              • #8
                Originally posted by maddogdodge View Post
                Thanks Morgan, hopefully the update will make the forum a bit more user friendly
                Hey it should run a lot smoother now, we will look at the cookies issue for login and make sure FB register and login works. Hopefully we can get this place buzzing again 👍

                Comment

                Working...
                X