Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 51

Thread: Help - "connection to this server has been blocked "

  1. #21
    Join Date
    Dec 2009
    Location
    Western Sydney
    Posts
    809

    Default

    Hyacinth,

    Thank you.

    RileyJ.

    Thank you for the PM.
    Chloe & Zorro
    Rottweilers and German Shepherds are Family

  2. #22
    Join Date
    Dec 2009
    Location
    Western Sydney
    Posts
    809

    Default

    Have discovered something very strange...logged in and the last few posts were made with my fake IP...all good with the exception of the last post on another thread where I copied and pasted a reply that I couldn't post before...when I hit Post Quick Reply I got the blank screen and my fake IP is now blocked. What has copy and paste got to do with it ?

    So went to my home page and disabled fake IP...now using real IP and clicked on this forum in favorites guess what...I can now view this site and log in with my real IP address as I'm doing now...what's going on...I'll end up in the nut house.
    Chloe & Zorro
    Rottweilers and German Shepherds are Family

  3. #23
    Join Date
    Aug 2009
    Location
    Adelaide
    Posts
    12,583

    Default

    Got no idea Dogman

    But some of your "fake" ip addresses are popular with spammers. Can't explain the blocked Telstra IP addresses some people are getting. Makes no sense to me. They're not on the spam lists.

    PS still haven't heard from Morgan.

  4. #24

    Default

    "Dogman' - I really sympathise with you about all your drama with this forum.

    I have been able to log in just this morning after being blocked - again for quite a few days - with exactly the same thing happening to me when trying to post a reply !

    Most of my posts have links in them - so why is there a problem now ? To add insult to injury - the links that I was trying to post when I got blocked - were ones I have posted before !

    As far as waiting 24 hrs before trying again to log in - sorry - that doesn't work !

    '
    Hyacinth' - something really needs to be done about all of this !

    It is getting really tedious and tiresome to find - Account Suspended - coming up regularly. Also being blocked - by just trying to post a reply to a thread.

    I thought that was the idea of a forum - you post replies to threads !

    With my latest exile from this forum - I actually got my computer checked. It got a clean bill of health ! So, I know it is not a problem with my computer.

    It would be very nice if all of these sorts of problems getting access to this forum could be sorted out - but after my last blocking - I won't be holding my breath !
    smiley-eatdrink004.gif



  5. #25
    Join Date
    Aug 2009
    Location
    Adelaide
    Posts
    12,583

    Default

    It's definitely a problem with the forum and/or the server it is on. I got a message last night saying
    Resource Limit Is Reached
    The website is temporarily unable to service your request as it exceeded resource limit. Please try again later.
    And I could not PM Morgan about it because I got the same message when I tried to contact him.

    I don't have enough access to do anything about it - tho it probably needs to change servers. Ie I think the computer this lives on might be crapping out.

  6. #26
    Join Date
    Oct 2009
    Location
    Rural NSW
    Posts
    5,967

    Default

    The forum could not be accessed by me yesterday and last night. Said server could not be found. Thought he may have nuked it.

    Any posts made under the name of Di_dee1 one can be used by anyone as I do not give a rats.

  7. #27
    Join Date
    Aug 2009
    Location
    Adelaide
    Posts
    12,583

    Default

    I couldn't get in yesterday either. And this morning.

  8. #28
    Join Date
    Dec 2009
    Location
    Western Sydney
    Posts
    809

    Default

    Have all the problems on this site been fixed yet ?

    Let me answer that....NO. The same thing has been happening for the last 17 days...if I copy and paste a reply into another thread my IP is blocked...this site is a joke as this is the only site on the Internet that does this. How can copy and paste from MS Word lock me out...I've done this on other sites with no trouble at all.

    The owner is either too busy or doesn't care and I know I'm not the only person that this is having this problem....just the other day the site was down. There's also....Account Suspended...which has been going on for months...no wonder when people start a thread not many people reply...because they bloody can't.
    Last edited by Dogman; 05-08-2014 at 06:39 PM.
    Chloe & Zorro
    Rottweilers and German Shepherds are Family

  9. #29
    Join Date
    Aug 2009
    Location
    Adelaide
    Posts
    12,583

    Default

    I feel your frustration dogman but I can't help.

    And this would be one reason why I don't trust important stuff to "the cloud". Even services you pay for - they're there today and gone tomorrow. You just don't know.

  10. #30
    Join Date
    Oct 2009
    Location
    Rural NSW
    Posts
    5,967

    Default

    Why the need for different IP's?
    Luckily you can still access the forum when you want to though.
    Last edited by Di_dee1; 05-08-2014 at 09:15 PM.

    Any posts made under the name of Di_dee1 one can be used by anyone as I do not give a rats.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •